Package :: GEMS :: route_translator

Subscribe to upcoming and past releases from this package and add it to a stack.

Add to stack

Releases

1 / 3
RubyGems.org logo
route_translator 11.0.0
  • [FEATURE] Drop Ruby 2.4 support
  • [FEATURE] Drop Rails 5.0 and 5.1 support
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 10.0.0
  • [BUGFIX] Verify host path consistency by default (91, #171)
  • [FEATURE] Remove the option to verify host path consistency
  • [ENHANCEMENT] Avoid duplicate routes when using host_locales (87, #171)
  • [ENHAN…
View full release
ADD FIX REMOVE UPDATE
RubyGems.org logo
route_translator 9.0.0
  • [ENHANCEMENT] Check for empty? instead of any? on available_locales array
  • [ENHANCEMENT] Update development dependencies
UPDATE
RubyGems.org logo
route_translator 8.2.1
  • [ENHANCEMENT] Fix deprecation with URI.parser (234)
FIX
RubyGems.org logo
route_translator 8.2.0
  • [FEATURE] Add Rails 6.1 compatibility
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 8.1.0
  • [FEATURE] Allow Ruby 3.0.0
  • [ENHANCEMENT] Test against latest Ruby versions
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 8.0.0
  • [FEATURE] Drop Ruby 2.3 support
  • [ENHANCEMENT] Add gem metadata for RubyGems.org
  • [ENHANCEMENT] Test against latest Ruby versions
  • [ENHANCEMENT] Update development dependencies
View full release
ADD UPDATE
RubyGems.org logo
route_translator 7.1.2
  • [BUGFIX] Fix lazy load of action controller (206)
  • [ENHANCEMENT] Update development dependencies
FIX UPDATE
RubyGems.org logo
route_translator 7.1.1
  • [ENHANCEMENT] Minor improvements to configuration and tests
IMPROVE
RubyGems.org logo
route_translator 7.1.0
  • [ENHANCEMENT] Use Addressable gem for URI parsing
  • [ENHANCEMENT] Fix Ruby 2.7 deprecations
  • [ENHANCEMENT] Update dependencies
FIX UPDATE
RubyGems.org logo
route_translator 7.0.1
  • [BUGFIX] Fix missing dup on blocks (203)
  • [ENHANCEMENT] Test against latest Ruby versions
  • [ENHANCEMENT] Update development dependencies
View full release
FIX UPDATE
RubyGems.org logo
route_translator 7.0.0
  • [FEATURE] Add Rails > 6.0.0.rc1 compatibility
  • [FEATURE] Do not set locale from url by default
  • [FEATURE] Do not raise InvalidLocale errors
  • [ENHANCEMENT] Update development dependencies
View full release
ADD UPDATE
RubyGems.org logo
route_translator 6.0.0
  • [FEATURE] Drop Ruby 2.2 support
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 5.10.0
  • [FEATURE] Add Rails 6.0 compatibility
  • [ENHANCEMENT] Test against latest Ruby versions
ADD
RubyGems.org logo
route_translator 5.9.0
  • [FEATURE] Add Rails 6.0.0.beta3 compatibility
  • [ENHANCEMENT] Test against latest Ruby versions
ADD
RubyGems.org logo
route_translator 5.8.0
  • [FEATURE] Add Rails 6.0.0.beta2 compatibility
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 5.7.1
  • [ENHANCEMENT] Test against Ruby 2.6.1
  • [ENHANCEMENT] Update development dependencies
UPDATE
RubyGems.org logo
route_translator 5.7.0
  • [FEATURE] Add Rails 6.0.0.beta1 compatibility
  • [ENHANCEMENT] Test against latest Ruby versions
  • [ENHANCEMENT] Update development dependencies
ADD UPDATE
RubyGems.org logo
route_translator 5.6.4
  • [ENHANCEMENT] Update development dependencies
UPDATE
RubyGems.org logo
route_translator 5.6.3
  • [ENHANCEMENT] Update development dependencies
UPDATE

route_translator

Translates the Rails routes of your application into the languages defined in your locale files

RSS